Important Security Update: Polyfill.io Supply Chain Attack
Incident Report for HelloID
Resolved
This notification will be archived.
Posted Jun 28, 2024 - 06:50 UTC
Monitoring
Due to the polyfill.io supply chain attack, we conducted an investigation and have confirmed that we no longer use the CDN or have any references to polyfill.io. Therefore we do not see any risk related to HelloID.

Although many measures have already been taken, we advise removing any whitelists for this domain and monitoring other applications for usage polyfill.io just to be safe.
Posted Jun 27, 2024 - 08:13 UTC
This incident affected: HelloID West Europe (Provisioning, Service Automation, Access Management), HelloID West America (Provisioning, Service Automation, Access Management), and HelloID Training (Provisioning, Service Automation, Access Management).