Issue with HelloID Authenticator on Android version 13
Incident Report for HelloID
Resolved
We updated the HelloID Authenticator app to resolve this issue.
The new version allows you to set the notification permissions on the app and will ask for this permission when not present on start-up. When permission is given it will send the push to verify notification just as before without the need of opening the app first.
Posted Nov 28, 2022 - 09:22 UTC
Identified
Currently we are experiencing a minor issue with the HelloID authenticator app on android version 13. The push to verify popup isn't shown as notification when the HelloID authenticator app is closed. Also the permission to enable notifications on the app is greyed out.
It only appears when the HelloID authenticator app is opened. So as work around please open the app. We're busy with solving this issue.
Posted Nov 18, 2022 - 15:17 UTC
This incident affected: HelloID West America (Access Management) and HelloID West Europe (Access Management).