Degraded task execution
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 10:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2020 - 16:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 16:38 UTC
Investigating
Self service products with configured actions might have problems being executed. These product requests are stuck in the 'Pending' state.
Posted Jul 22, 2020 - 15:00 UTC
This incident affected: HelloID West Europe (Service Automation).