Instability issues with the new PowerShell datasource type
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 13:57 UTC
Update
The fix has been deployed and we are continuing to monitor for any further issues.
Posted Mar 29, 2021 - 18:17 UTC
Monitoring
The problem has been identified and fixes are currently deployed and being tested and monitored on our preview environments. These fixes will be deployed with the next HelloID 2021.3 release.
Posted Mar 17, 2021 - 13:18 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2021 - 11:22 UTC
Investigating
We noticed some stability issues with the communication between the SA agent service and HelloID. This means you can experience some sort of outage/degraded performance on the new PowerShell data source released in the January release. This issue has no effect on any other components of HelloID.

Please contact our support department if you experience any issues with the PowerShell data source.
Posted Jan 26, 2021 - 16:11 UTC
This incident affected: HelloID West Europe (Service Automation) and HelloID West America (Service Automation).