Issue causing HelloID evaluation and enforcement errors

Incident Report for HelloID

Resolved

The issue has been resolved, we'll keep monitoring the situation.
Posted Dec 12, 2025 - 08:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 14:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 10, 2025 - 12:19 UTC

Identified

We have identified an issue may cause some HelloID evaluations or enforcements to fail. We are currently preparing a fix.
In the meantime, if an evaluation or enforcement fails, please retry the action until it succeeds.
Posted Dec 10, 2025 - 12:01 UTC
This incident affected: HelloID West Europe (Provisioning), HelloID West America (Provisioning), and HelloID Training (Provisioning).