HelloID Access Management - Long redirect and load times
Incident Report for HelloID
Monitoring
We have identified that the issue was caused by pushing data to Elastic.
This issue has been solved.

We will keep monitoring the issue.
Posted Jan 23, 2023 - 19:39 UTC
Investigating
There have been reports of long redirect and load times.
We are investigating the issue.
Posted Jan 23, 2023 - 18:20 UTC
This incident affects: HelloID West America (Access Management).