Built-in Azure AD Actions delayed

Incident Report for HelloID

Resolved

A hotfix has been implemented, and the actions should now be executed successfully again.
We'll keep monitoring the situation.
Posted Mar 02, 2026 - 13:30 UTC

Identified

At the moment, the Built-in Azure AD Actions cannot be executed.
We are aware of the issue and are currently working on a hotfix to resolve it.

We apologize for the inconvenience.
Posted Mar 02, 2026 - 12:55 UTC
This incident affected: HelloID West Europe (Provisioning).