Agent overview and forms overview not available
Incident Report for HelloID
Resolved
HelloID has switched to a different CDN. All issues have been resolved.
Posted Jan 15, 2020 - 23:00 UTC
Identified
The issue is caused by the CDN that hosts several components required by HelloID. To mitigate the issue, HelloID will switch to a secondary CDN.
Posted Jan 15, 2020 - 09:25 UTC
Investigating
Due to an issue the agent overview and forms overview in the admin portal are temporarily not available. We apologize for the inconvenience. The HelloID dashboard is not affected by this issue.
Posted Jan 14, 2020 - 21:59 UTC
This incident affected: Customer portal (West Europe, West America).