Elastic reports not showing

Incident Report for HelloID

Resolved

The issue has been resolved. We’ll continue to monitor the situation to ensure everything remains stable.
Posted Aug 28, 2026 - 18:13 UTC

Investigating

We are currently experiencing issues with Elastic reports. Logging in to Elastic works as expected, but the reports cannot be displayed.

We are currently investigating the issue. Using the API should not be affected.
Posted Aug 28, 2026 - 12:27 UTC
This incident affected: HelloID West Europe (Provisioning, Service Automation, Access Management) and HelloID Training (Provisioning, Service Automation, Access Management).