Delegated form automation task restart
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 18:20 UTC
Update
The hotfixes have been released so the issue should be fixed. We will keep monitoring this issue.
Posted Oct 11, 2023 - 17:05 UTC
Monitoring
We will apply a hotfix within the next hour and will monitor the situation.
Posted Oct 11, 2023 - 16:38 UTC
Update
When a Delegated Form is submitted using an automation task (old task), the task can be executed multiple times. We are working on a fix
Posted Oct 11, 2023 - 15:17 UTC
Identified
When a form automation task is called, it can start again.
We are working on a fix.
Posted Oct 11, 2023 - 15:10 UTC
This incident affected: HelloID West Europe (Service Automation) and HelloID West America (Service Automation).