SA Datasources might cause issues
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 10:46 UTC
Investigating
You might experience issues with fields in Delegated Forms not being filled by the datasource.
We are aware of the issue and are investigating this.
Posted Nov 14, 2023 - 15:07 UTC
This incident affected: HelloID West Europe (Service Automation) and HelloID West America (Service Automation).