The visual bug in the field mapping display has been resolved. If the changes are not immediately visible, please refresh your browser cache. In case the issue persists, please contact Tools4ever support.
Posted Sep 10, 2025 - 11:58 UTC
Monitoring
A fix has been deployed to resolve the display issue in field mapping. If you don’t see the changes right away, try clearing your browser cache. We will continue to monitor the results closely.
Posted Sep 10, 2025 - 09:30 UTC
Update
We will start implementing the fix for the field mapping display issue at 11:00 CEST. No impact on system functionality is expected during this process. We’ll provide an update once the deployment is complete.
Posted Sep 10, 2025 - 08:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2025 - 08:45 UTC
Investigating
We’re currently experiencing a visual bug in the field mapping interface, where all actions appear as configured. This display is incorrect and does not reflect the actual configuration. Please note: this is a visual issue only and does not impact any actions in the target system.
Posted Sep 09, 2025 - 08:33 UTC
This incident affected: HelloID West Europe (Provisioning), HelloID West America (Provisioning), and HelloID Training (Provisioning).