Issue with complex mapping AD target connector
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 15:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2023 - 13:00 UTC
Identified
We've pinpointed instances where the complex mapping script(s) for a tenant may encounter issues with the latest JavaScript version implemented in the recent release. Rest assured, we're actively developing a solution to update the scripts for affected tenants. If you come across this issue, kindly submit a support ticket. Our dedicated support team is ready to assist you in resolving the issue promptly.
Posted Dec 13, 2023 - 09:55 UTC
Investigating
At the moment we're experiencing issues with the complex mapping of the AD target connector.
We're investigating what causes this issue
Posted Dec 12, 2023 - 09:37 UTC
This incident affected: HelloID West Europe (Provisioning), HelloID West America (Provisioning), and HelloID Training (Provisioning).