SA Self Service categories tiles not working properly
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 10:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 08:24 UTC
Identified
At the moment the SA Self Service categories tiles are not working properly.
The issue has been identified and a hotfix will be applied tonight at 19.00 UTC for WE and tomorrow at 08.00 UTC for WUS.
Posted Nov 14, 2023 - 15:10 UTC
This incident affected: HelloID West Europe (Service Automation) and HelloID West America (Service Automation).