'Enable-RemoteMailbox' is not recognized

Incident Report for HelloID

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 13:07 UTC

Monitoring

A fix has been implemented within the newest HelloID agent version.
Please make sure your HelloID agent is updated to the most recent version to ensure the fix is applied.

We will continue to monitor the results.
Posted Apr 15, 2026 - 13:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2026 - 12:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2026 - 11:22 UTC

Identified

At this moment, we're experiencing an issue with HelloID where you can ancounter the errormessage "'Enable-RemoteMailbox' is not recognized".
We're investigating the issue
Posted Apr 14, 2026 - 11:19 UTC
This incident affected: HelloID West Europe (Provisioning) and HelloID West America (Provisioning).