Mail domain
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted May 10, 2022 - 08:12 UTC
Update
This issue has been solved.
It is possible to register your mail domain as described on our documentation page.
https://docs.helloid.com/hc/en-us/articles/360017238360-Configure-a-custom-from-address-for-emails
Posted May 10, 2022 - 08:11 UTC
Update
UPDATE:

Every new mail domain registration will succeed in HelloID. However the mail domain cannot be used as a "from address" to send mail untill the issue has been resolved.

Customers that have registered a mail domain before the 28th of Januari 2022, are not affected by this issue.
Posted Mar 03, 2022 - 12:19 UTC
Identified
Due to limits that we have reached at our mail provider, we will need to raise the limits.
We also concluded that changes are necessary for some of the infrastructure used for sending the mails across the HelloID modules.
Every new mail domain registered will register, but it won't be possible to use them for sending mail from a "from address" with the registered domain till we have solved this issue.

In case mails are send but not delivered, please send them with the @helloid.com domain as the “from address”.

We apologize for the inconvenience and will work hard to fix it. Thanks for your understanding and support!
Posted Mar 03, 2022 - 11:11 UTC
This incident affected: HelloID West Europe (Provisioning, Service Automation, Access Management).