Issues running PowerShell on the Provisioning agent
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 08:31 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 14, 2021 - 01:27 UTC
Identified
We've identified the issue, and are currently testing a fix.
Posted Sep 13, 2021 - 23:29 UTC
Investigating
We're experiencing issues running any kind of PowerShell script on the 2021.9 provisioning agent release. We are currently investigating a solution
Posted Sep 13, 2021 - 22:41 UTC
This incident affected: HelloID West Europe (Provisioning) and HelloID West America (Provisioning).