Issue with tasks that are using an instant or auto approve workflow
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 07:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 08:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2023 - 15:45 UTC
Update
We will be releasing a hotfix according to the scheduled maintenance.
Posted Jan 10, 2023 - 14:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 13:57 UTC
Investigating
At the moment we are investigating an issue where you receive an error when you request a product that should for example give you access to a certain group.
Posted Jan 10, 2023 - 13:43 UTC
This incident affected: HelloID West America (Service Automation) and HelloID West Europe (Service Automation).