Issue login using AD IDP
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 07:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 18:27 UTC
Update
When attempting to login to HelloID using the AD IdP, login fails.
Posted Apr 26, 2021 - 15:01 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2021 - 14:59 UTC
This incident affected: HelloID West America (Access Management).