Reduced performance HelloID Access Management and Service Automation
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 21:00 UTC
Update
Tonight we will be releasing a hotfix. Due to this hotfix the portal will be down for a short amount of time.
We will keep monitoring the situation.
Posted Jan 17, 2022 - 15:29 UTC
Monitoring
At this time, you may experience reduced performance when using HelloID Access Management and Service Automation.
The problem has been identified and has been resolved.
We are monitoring the situation at this time.
Posted Jan 17, 2022 - 08:27 UTC
This incident affected: HelloID West Europe (Service Automation, Access Management).