Performance issues WUS
Incident Report for HelloID
Resolved
This incident has been resolved. A restart fixed the issue with the single instance. To be sure this doesn't happen in the near future we set a fixed amount of instances. This is because the issue has risen during a start of an instance using dynamic scaling. For the longer term, we are looking at the issue of why the instance is failing during a start after dynamic scaling.
Posted May 03, 2022 - 08:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2022 - 14:09 UTC
Identified
We'll restart the WUS cluster at 01:00 Pacific Time which should solve the issue. In the meantime, a refresh could be helpful to load a page.
Posted Apr 29, 2022 - 19:11 UTC
Investigating
We are currently experiencing performance issues on one of the instances on the WUS cluster. A refresh can take more time, but will often solve issues when not responding.
Posted Apr 29, 2022 - 18:22 UTC
This incident affected: HelloID West America (Service Automation, Access Management).