Slow response time
Incident Report for HelloID
Resolved
We have identified multiple reasons that cause degraded performance. For production scenarios, we have resolved resource capacity issues. The following months we will upgrade various components to improve the responsiveness and availability of the HelloID platform.
Posted May 07, 2019 - 11:55 UTC
Update
We are continuing to investigate this issue.
Posted May 03, 2019 - 04:01 UTC
Investigating
We are currently investigating an issue that has causes slow response time in the last 24 hours. We will provide an update when more information is available.
Posted May 02, 2019 - 12:01 UTC