AzureAD provisioning sync partially works: creating or updating accounts can fail depending on the mapping
Incident Report for HelloID
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 12:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 13:07 UTC
Investigating
When using primary contract in field mapping, creating or updating accounts do not work.
Workaround is available by switching to complex mapping.

The following message can be seen from the entitlement screen:
"Could not execute the mapping for field Department for person . Ambiguous match found."

Mapping preview says:
"Error: Ambiguous match found."
Posted Jan 05, 2021 - 16:56 UTC
This incident affected: HelloID West Europe (Provisioning) and HelloID West America (Provisioning).