Provisioning notice
Incident Report for HelloID
Resolved
This issue has been resolved with the last release.
Posted Jun 21, 2021 - 08:46 UTC
Identified
Please notice for provisioning:

When creating a snapshot manually on a source system when the last data import was a scheduled one, HelloID now sees it as a scheduled snapshot. This behavior will start evaluation and enforcement after the snapshot is taken. When you manually import and then take a snapshot it will be seen as a manual snapshot.

Unfortunately we cannot hotfix this as dependencies block this. We are sorry for the inconvenience. We expect to have this solved in the next release.
Posted May 06, 2021 - 08:45 UTC
This incident affected: HelloID West Europe (Provisioning) and HelloID West America (Provisioning).