MFA hotfix maintenance
Incident Report for HelloID
Resolved
HelloID is up and running again
Posted Mar 30, 2020 - 17:05 UTC
Monitoring
The new version is deployed. We're validating the result.
Posted Mar 30, 2020 - 17:02 UTC
Identified
The new version is being deployed
Posted Mar 30, 2020 - 17:00 UTC
Investigating
A critical issue will be fixed in MFA
Posted Mar 30, 2020 - 16:58 UTC